Решено: There was an error upgrading 2. Please upgrade all the downlink APs first.

Автор: | 13.01.2017

При попытке обновить прошивку на одной из Wifi-точек Unifi AP-AC Lite возникает ошибка:

There was an error upgrading 2. Please upgrade all the downlink APs first.

Она означает что одна или несколько точек соединены между собой беспроводным аплинком, так иногда делают если к точке нельзя протянуть кабель, у меня к каждой из точек подведен кабель, но тем не менее то ли я эксперемементировал с беспроводным аплинком и забыл его удалить, то ли точки как-то сами нашли друг друга в настройках этот самый аплинк у меня был. Можно было бы сделать как указано в сообщение об ошибке и обновить подключенную таким образом точку, но я хотел проверить новую прошивку сперва на одной точке и если все ок, то обновить и остальные, поэтому для решения этой ошибки надо зайти в настройки точек и удалить wireless uplink, картинка ниже немного не точная, на ней отображены аплинки которые можно подключить, если wireless uplink подключен, напротив него будет иконка корзины вместо колечек, жмем на корзину и удаляем аплинк, затем повторяем операцию на второй точке:

There was an error upgrading 2. Please upgrade all the downlink APs first.

После применения изменений в настройках точки не должно быть пункта Wireless uplink либо он будет но в списке не будет активных аплинков, после этого можно обновлять прошивку. Если же у Вас есть точки подключенные к сети с помощью wireless uplink — то сперва обновляйте прошивку на них, а затем на тех точках, которые подключены проводом.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.